Zellbezug


Zellbezug

Ein Zellbezug beschreibt die Zuordnung von Formelvariablen zu konkreten Werten in den entsprechenden Eingabefeldern (Zellen) in Tabellenkalkulationen.

In Tabellenkalkulationen wie Microsoft Excel oder Calc von OpenOffice.org werden zur Durchführung von Berechnungen Formeln in Zellen eingegeben. Diese Formeln werden automatisch ausgerechnet und das Ergebnis in der Zelle angezeigt. Bei jeder Änderung der Daten erfolgt eine automatische Aktualisierung.

Dazu sind die Zellbezüge notwendig: Man verwendet als Operand nicht die eigentlichen Werte, die als Eingaben bereits in anderen Zellen eingetragen wurden, sondern einen Bezug auf die jeweilige Zelle oder den Zellbereich.

Beispiele:

  • Die Formel =B2-B3 berechnet die Differenz der Werte, die in der Zelle B2 und B3 stehen.
  • Die Formel =SUMME(B2:D2) addiert alle Zahlen von B2 bis D2.

Hierbei handelt es sich um relative Bezüge. Das bedeutet, dass die Bezüge z. B. beim Kopieren der Formel entsprechend angepasst wird. Steht die Formel =B2-B3 z. B. in B4, also B4=B2-B3 und wird diese Formel in die Zelle C4 kopiert, so ergibt sich dort die analoge Berechnung, nämlich die Differenz der Inhalte der beiden darüber liegenden Zellen, nämlich C4=C2-C3. Genauso ergibt E2=SUMME(B2:D2) kopiert ins Feld E3 die Formel E3=SUMME(B3:D3).

Dieser Effekt von relativen Bezügen ist häufig gewünscht. Gelegentlich aber soll auch in der kopierten Formel derselbe Bezug verwendet werden wie in der ursprünglichen. Dann benötigt man einen absoluten Bezug.

Die Formel B5=B4*$B$1 ergibt, wenn sie nach C5 kopiert wird z. B. C5=C4*$B$1. Der relative Bezug (hier B4) wird also angepasst, der absolute Bezug (hier $B$1) bleibt immer gleich, egal wohin die Formel kopiert wird.


Wikimedia Foundation.

Schlagen Sie auch in anderen Wörterbüchern nach:

  • Bereichsbezug — Einfache Tabellenkalkulation mit OpenOffice.org 2 Eine Tabellenkalkulation ist eine Software für die interaktive Eingabe und Verarbeitung von numerischen und alphanumerischen Daten in Tabellenform. Vielfach erlaubt sie zusätzlich die grafische… …   Deutsch Wikipedia

  • Spreadsheet — Einfache Tabellenkalkulation mit OpenOffice.org 2 Eine Tabellenkalkulation ist eine Software für die interaktive Eingabe und Verarbeitung von numerischen und alphanumerischen Daten in Tabellenform. Vielfach erlaubt sie zusätzlich die grafische… …   Deutsch Wikipedia

  • Bezug — Der Ausdruck Bezug bezeichnet eine Angabe in einem Bezugssystem ein Zellbezug bzw. Bereichsbezug in Tabellenkalkulationen eine Beziehung, Verknüpfung, einen Zusammenhang einen Überzug eine Bespannung das Erwerben, Erhalten von etwas durch Kauf… …   Deutsch Wikipedia

  • MS Excel — Microsoft Excel Basisdaten Entwickler: Microsoft Corporation Aktuelle Ve …   Deutsch Wikipedia

  • Microsoft Excel — Basisdaten Entwickler Microsoft Corporation Aktuelle Version …   Deutsch Wikipedia

  • Tabellenkalkulation — Einfache Tabellenkalkulation mit OpenOffice.org Eine Tabellenkalkulation ist eine Software für die interaktive Eingabe und Verarbeitung von numerischen und alphanumerischen Daten in Tabellenform. Vielfach erlaubt sie zusätzlich die grafische… …   Deutsch Wikipedia